LiPos, Hardwareseitiger Schutz vor Tiefenentladung überprüfen

Hier geht es um den 2000 mAh-Lipo von Eckstein, der den Sensor-Kits beiliegt:

Wie es sein soll

Der SODAQ-LiPo war jetzt leer und dort schaut es so aus:

Der letzte vom BOB-System (Platine Clemens, voltage divider 10 MΩ / 2 MΩ) gemessene Wert war 3,10 V.

Das Mulitmeter zeigt für den LiPo jetzt 0 an … :

… was gut ist, das bedeutet nämlich, dass der Tiefentlade-Schutz funktioniert und den LiPo abregelt. Nach ca. 1 Minute an der Ladeplatine zeigte das Mulitmeter dann 3,1 V an, der LiPo regelte nach einigen Sekunden aber wieder ab, weshalb es kein Foto gibt. Passt also, sowohl der vom FiPy und von uns gemessene Wert als auch das Verhalten, dass bei ca. 3,2 V der LiPo den Selbstschutz hochfährt.

Investigation

Nun warten wir bis der Eckstein-LiPo leer ist und schauen dann da was die Telemetriedaten und das Multimeter sagen.

1 Like

Ich habe zur Zeit den Seeeduino mit dem Lipo von SODAQ laufen und konnte neulich das gleiche Verhalten feststellen, dass ab da 3,48 Volt nicht mehr gesendet wurde. http://open-hive.org/apiary/hermann/node001/2019-07-18.txt

Nun weiß ich, dass es an dem Selbstschutz gelegen hat :ok_hand:

Das hat vermutlich nicht an der Abregelung des LiPos gelegen, der regelt erst weiter unten ab. Dein versendetes SIM800 braucht aber viel Strom zum Senden und wenn der Akku schon recht leer ist reicht das nicht mehr, ich gehe davon aus, dass das System sogar noch gemessen hat, die Daten aber nicht wegschicken konnte, da der Strom nicht mehr für das GSM-Modul reichte.

Der LiPo hat eine Schutzschaltung, allerdings mit anderem cutt off als der oben zuerst getestetet, siehe Solarbetrieb der BOB-Platine mit einem CN3065 Solar-Lader